Battleforge not updating


First, make sure you are running the latest beta release of Forge (or later, if you are a special "alpha tester").You can find the latest beta release announcement in the Forge Forum at Collectible Card Games Headquarters.Since Forge is written in Java, it is compatible on any Operating System that can run the Java Runtime Environment.



Some previous beta versions may require JRE 6 as they have used methods that did not exist in JRE 5.A while back he open sourced the project and let the other developers improve it to their heart's content.He's taken a hands off approach for some time now, but still talks about it on his blog linked above.For starters, please take note of (1) what you had in play, (2) what your opponent had in play and (3) what you were doing when the error occurred.

If you get a Crash Report from inside Forge, please save the data to a file.

The memory requirements for Forge have fluctuated over time.